Download pades is degraded
Incident Report for Digipost
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 08:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 08:37 CEST
Update
This affects web and api download of Pades
Posted Jun 08, 2021 - 07:36 CEST
Update
You can also follow the issue with Signicat here https://signicat.statuspage.io/incidents/lhpky5dkp311
Posted Jun 08, 2021 - 07:30 CEST
Identified
The issue is with Signicat. We have contacted Signicat and they are aware of some issues.
Posted Jun 08, 2021 - 07:26 CEST
Investigating
We are currently investigating an issue with Signicat Packaging Service
Posted Jun 08, 2021 - 07:19 CEST
This incident affected: Posten Signering (Posten Signering - Web, Posten Signering - API).